Page 3 of 3 FirstFirst 123
Results 31 to 33 of 33

Thread: Oh yusss

  1. #31
    Forum Senior
    Forum Pilot
    ***Forum Master***



    FanT Clan Member
    Blynxz's Avatar
    Join Date
    Mar 2012
    Location
    Brisbane
    Posts
    1,236
    Rep Power
    9
    No, turning it off made the game crash. You can turn it off via the config file and that works.
    Sell your sheep and invest in wood.

  2. #32
    ****Forum King****

    FanT Clan Member
    Nuss's Avatar
    Join Date
    Mar 2011
    Location
    Perf dardz
    Posts
    2,203
    Rep Power
    11
    oh well in that case i recommend that you turn vsync off via the config file instead of turning it off in game imo


  3. #33
    Forum Junior

    Join Date
    Jan 2012
    Posts
    28
    Rep Power
    0
    Quote Originally Posted by Blynxz View Post
    Just finished downloading Deadspace 3 and oh boy..

    Crashes when turning Vsync off which locks the game to 30fps.
    And there is terrible fucking mouse smoothing that you can't turn off.

    Holy shit.
    I hate those Regenerators......and Twitchers( really fast necromorphs).

    Enjoy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •